Çevrimiçi Düzenleyici

Çeviriler çoğunlukla Düzenleyicide Rahat veya Yan Yana veya Çok Dilli kipinde görüntülenebilir. Genellikle Rahat kipi etkinleştirilmiştir.

Sol üst köşedeki Ana menü simgesini kullanarak çeviriler için dosyalar arasında geçiş yapabilir, çeviri dilini değiştirebilir, yöneticiye ulaşabilir, görünümü değiştirebilir, yardım alabilir veya düzenleyiciden çıkabilirsiniz.

Rahat Kipi

Rahat kipi çoğunlukla çeviriler için kullanılır ve dört ana bölümden oluşur:

  1. Sol kenar çubuğu
  2. Orta-üst alan
  3. Orta-alt alan
  4. Sağ kenar çubuğu

Düzenleyici Bölümleri

Bölüm 1 - Sol kenar çubuğu

Bu bölümde, dizgi listesini göreceksiniz ve etkin olan vurgulanacaktır. Dizgiler ya tek tek kelimeler, ifadeler ya da cümleler olan metin öğeleridir. Bazı dizgiler değiştirme belirteçleri ({0}, {1} veya %1 gibi birşey) ya da ICU ileti sözdizimi öğeleri olabilir. Bu tür öğelerin kendileri çevrilmemelidir, ancak web sitesi kodu tarafından dizgilere değişken olarak bazı bilgiler eklemek için kullanılır. Bu tür dizgilerle çalışmak için kaynak dizgiyi kopyalamalı ve sadece gerçek kelimeleri çevirmelisiniz.

Dizgiler aşağıdaki durumlara sahip olabilir:

  • Çevrilmemiş - çevrilmemiş
  • Çevrilmemiş çoğul biçimler - kısmen çevrilmiş (çoğul biçimlerin bazılarının çevrilmediği durumda)
  • Çevirilmiş - çevrilmiş
  • Onaylanmamış çoğul biçimler - kısmen onaylanmış (bazı çoğul biçimlerin onaylanmadığı durumda)
  • Onaylanmış - onaylanmış
  • Gizli - gizli (sadece proje yöneticileri ve düzeltmenler için görünür)

Dizgilerin yanı sıra aşağıdaki simgeler de olabilir:

  • Yorumları Olan - dizgide katkıda bulunanların yorumları var
  • Sorunu Olan - dizgide çözülmemiş bir sorun var

HTML, XML, TXT, DOCX, HAML, Web XML ve Markdown dosya biçimlerinin içeriği çevrilirken, dosya önizlemesi olarak bir dizgi listesi görüntülenir. Dizgilerin durumları aşağıdaki renklerle işaretlenir:

  • Kırmızı - çevrilmemiş
  • Açık yeşil - çevrilmiş
  • Yeşil - onaylanmış
  • Gri - çeviri için değil

Etkin bir dizgi sarı renkle vurgulanır.

HTML görünümü

Yukarıdaki görünümü yönetmek için aşağıdaki seçenekler mevcuttur:

  • Temel Liste Görünümü - temel liste görünümünü yükle. Standart kipe geçmek ve dizgilerin listesini görmek için kullanın.
  • Dizgileri Vurgula - çevrilmemiş, çevrilmiş ve onaylanmış dizgileri vurgula. Dizgilerin renk vurgularını açmak/kapatmak için kullanın.
  • Çeviri Önizleme - çeviri önizlemesini göster. Çeviri önizleme kipini açmak/kapatmak için kullanın.

HTML görünüm seçenekleri

Dizgi Arama

Dizgileri kaynak metne, çevirilere, bağlama veya her şeye göre aynı anda arayabilirsiniz. Düzenleyicide açtığınız içeriğe bağlı olarak, sistem projedeki belirli bir açılan dosyada eşleşmeleri veya tüm dizgileri arayacak.

Dosyadaki veya projenin tamamında dizgileri aramak için arama ifadenizi Dosyada ara (Dizgileri ara) alanına yazın. Arama alanına geçmek için klavye kısayollarını da kullanabilirsiniz (varsayılan olarak, Ctrl+F).

Arama sonuçlarına ince ayar yapmak için aşağıdaki seçenekleri kullanabilirsiniz:

  • Büyük/küçük harf duyarlı – Bu seçenekle, sadece aynı büyük/küçük harf olarak yazılmış dizgileri bulacaksınız: örneğin, eğer Çalış kelimesini arıyorsanız ve Büyük/küçük harf duyarlı seçeneğini seçerseniz, sistem Çalış, Çalışmalar, Çalışıyor kelimelerini bulacak ancak çalış kelimesini bulmayacaktır.
  • Bütün ifadeye duyarlı – Bu seçenekle, arama ifadesini içeren dizgileri sadece orijinal sırasıyla bulacaksınız: örneğin, eğer Makine Çeviri ifadesini arıyorsanız ve Bütün ifadeye duyarlı seçeneğini seçerseniz, sistem Makine Çeviri, Makine çeviri, makine çeviri ifadelerini bulacak ancak Çeviri Makine ifadesini bulmayacaktır. Bütün ifadeye duyarlı seçeneği etkin olmadığında, sistem arama ifadesini ayrı kelimelere böler ve dizgilerdeki eşleşmeleri herhangi bir sırada arar.
  • Tam eşleşme – Bu seçenekle, sadece arama ifadesiyle tam olarak eşleşen dizgileri bulacaksınız: örneğin, Çalış ifadesini ararsanız ve Tam eşleşme seçeneğini seçerseniz, sistem Çalış, çalış kelimelerini bulacak, ancak Çalışmalar veya Çalışıyor kelimelerini bulmayacaktır.

Tam eşleşme ile Büyük/küçük harf duyarlı ve Bütün ifadeye duyarlı ile Büyük/küçük harf duyarlı seçeneklerini birleştirebilirsiniz. Bütün ifadeye duyarlı ve Tam eşleşme birbirini dışlayan seçeneklerdir.

Arama ifadesi 128 karakterle sınırlıdır. Eğer 128 karakterden büyük bir arama ifadesi yapıştırırsanız, otomatik olarak izin verilen en yüksek sınıra kadar kırpılacaktır.

Dizgi Arama

Dizgileri Süzme

Sol kenar çubuğunda görüntülenen dizgileri süzmek için simgesine tıklayın ve tercih edilen süzgeç seçeneğini seçin.

Kullanılabilir süzgeç seçenekleri:

  • Tümünü Göster – Açılan dosya/klasördeki tüm dizgileri orijinal sırasında gösterin.
  • Tümü, Önce Çevrilmemiş – Açılan dosya/klasördeki tüm dizgileri gösterin. Çevrilmemiş dizgiler listenin en üstünde, ardından çevrilmiş dizgiler ve onaylananlar listenin en altında görüntülenir.
  • Çevrilmemiş – Sadece herhangi bir çevirisi olmayan dizgileri gösterin.
  • Oylanması Gerekli – Zaten çevrilmiş dizgileri gösterin.
  • Onaylanmamış – Zaten çevrilmiş ancak henüz bir düzeltmen tarafından onaylanmamış dizgileri gösterin.
  • Onaylanmış – Sadece onaylanmış çevirilere sahip dizgileri gösterin.
  • KG sorunları – Şu anki dilde KG sorunları olmayan veya çözülmemiş KG sorunları olan dizgileri gösterin.
  • Makine Çevirisi – Değişiklikler yapılmadan ÇB veya MÇ önerileri tarafından çevrilen dizgileri gösterin. Genellikle bu tür dizgiler ek gözden geçirmeye ihtiyaç duyar.
  • Yorumları Olan – Yorumları olan dizgileri gösterin.
  • Çözülmemiş Sorunları Olan – Şu anki dilde veya tüm dillerde çözülmemiş sorunları olan dizgileri gösterin.
  • Gizli – Çevirmenlerden gizlenen dizgileri gösterin. Dizgiler, proje yöneticileri tarafından gizlenebilir veya kopyalar olarak işaretlendiğinde Crowdin tarafından otomatik olarak gizlenebilir.
  • Gelişmiş Süzgeç – Kendi süzme ve sıralama parametrelerini yapılandırmaya izin veren süzgeç.

Dizgiler süzgeci

Sözlü İfadeler

Sözel İfade bölümü sıradan bir ifade araması uygular. Projenizdeki dizgiler için belirli arama parametreleri ayarlayabilirsiniz. Örneğin, büyük harflerle başlayan ve sonunda nokta olmayan veya bir tarih içeren tüm dizgileri arayabilirsiniz.

Not: Sözlü ifadeleri etkinleştirdiğinizde, sıradan dizgi aramasını kullanamazsınız.

Örneğin, Eğer büyük harfle başlayan ve sonunda bir nokta olan tüm dizgileri çıkarmak istiyorsanız, ifadeniz şöyle görünebilir: start "true", range "A,Z", anything, range "a,z,A,Z,0,9", limit "1,50", then ".", end "true"

Yukarıdaki ifadeyi parçalarına ayıralım:

start "true" – dizginin başlangıcını gösterir. range "A,Z" – dizginizin A-Z arasında değişen karakterlerle başlayacağı anlamına gelir. range "a,z,A,Z,0,9" – dizginizin a-z ve/veya A-Z ve/veya 0-9 arasında değişen karakterler içerebileceği anlamına gelir. limit "1,50" – dizginin uzunluğunun 1 ve 50 karakter arasında olduğu anlamına gelir. then "." – dizginizin bir nokta ile biteceği anlamına gelir. end "true" – dizginin sonunu gösterir.

Sözlü İfadeleri nasıl kullanabileceğinize ilişkin diğer kullanım durumu örnekleri şunlardır:

  • URL’ler içeren dizgiler: then "http", maybe "s", then "://", maybe "www.", anythingbut " "
  • %s ve %d yer tutucuları olan dizgiler: then "%", anyof "s,d"
  • Çift kıvırcık parantezlerle çevrelenmiş değişkenlere sahip dizgiler: then "{{", range "a,z", then ".", range "a,z", then "}}"

Sözlü ifadeyi yapılandırmak için aşağıdaki ifade sözdizimini kullanın.

Bölüm 2 - Orta-üst alan

Üstteki kaynak dizgi ve aşağıdaki çeviri bölümü ile ana çalışma alanı. Bir çeviri eklemek için sol bölümden dizgiyi seçmeniz gerekir ve bu orta üst Kaynak Dizgi alanında görünecektir.

Çeviri için metin

Bu alan ayrıca bir dizginin bağlamını da gösterir. Bağlam, teknik ayrıntıları, satırın gerçek üründe nerede göründüğünün bir açıklamasını veya dizginin kullanıcı arayüzündeki konumunu gösteren ekran görüntüsünü içerebilir. Eğer kaynak dizginin herhangi bir bağlamı yoksa ve nasıl çevrileceği açık değilse, İstek seçeneğine tıklayın ve böylece proje yöneticisi ek açıklamaların gerekli olduğu konusunda bilgilendirilecektir.

Bağlam isteyin

Bazı dizgilerde altı çizili kelimeler veya ifadeler olabilir. Bu, kelime veya ifadenin proje terminolojisine ait olduğu ve terim açıklamasına göre çevrilmesi gerektiği anlamına gelir. Doğru çeviri için belirli bir terime eklenen ek açıklamaları gözden geçirebilirsiniz. Bu, altı çizili metnin üzerine fare ile gelerek veya sağ kenar çubuğundaki Terimler bölümüne giderek yapılabilir.

Bunlar için bazı terimlerin çevirileri olabilir. Önceden çevrilmiş terimler proje metinlerinin tutarlılığını artırır. Terim çevirisini yeniden kullanmak için altı çizili terime tıklamak zorundasınız ve çevirisi, çeviri alanında görünecektir.

Terminoloji

Çeviriyi orta bölümde orijinal metnin altındaki alana girin ve Kaydet’e tıklayın. Otomatik olarak bir sonraki dizgiye yönlendirileceksiniz.

Çeviriyi kaydedin

Çoğul Biçimler

Bazı dizgiler çoğul biçimlere sahip olabilir. Dile bağlı olarak, çoğul biçimlerin sayısı farklılık gösterebilir. Örneğin, Çince bir çoğul biçime sahiptir, İngilizce iki çoğul biçime sahiptir ve diğer diller altıya kadar çoğul biçime sahip olabilir. Crowdin, CLDR Dil Çoğul Kurallarına göre çoğul biçimlerle çalışır.

CLDR Dil Çoğul Kuralları hakkında daha fazla bilgi okuyun.

Bir dizginin birden çok çoğul biçimi olduğunda, dizginin tüm çeşitleri çevirileri yazdığınız bölümde gösterilir. Hedef dilin çoğul biçimlerini gösteren ilgili sekmelere çevirileri girin.

Çoğul sekmeleri

Bazı çeviri yanlışlıklarından kaçınmak için otomatik Kalite Güvencesi (KG) denetimi açılır iletilerini de alabilirsiniz. Örneğin, noktalama işaretlerindeki tutarsızlık, boşluk uyuşmazlığı, eksik değişkenler ve daha fazlası ile ilgili bildirimleri görebilirsiniz.

KG açılır ileti

Sağ üstteki simgesine tıklamak şunları yapmanızı sağlar:

  • benzersiz bağlantısını kullanarak belirli dizgiye erişmek veya iş arkadaşlarınızla paylaşmak için Dizgi URL’sini Kopyala’yın.
  • dizgide yapılan tüm değişiklikleri görmek için Çeviri Geçmişi’ne erişin. Çeviri penceresinde, aşıldıysa En fazla çeviri uzunluğu sınırını da göreceksiniz.

Bölüm 2

Çeviriler bölümünde bulunan ek düğmeler:
Copy Source - Kaynağı Kopyala. İletileri değiştirme belirteçleri veya ICU ileti sözdizimi öğeleriyle çevirirken ilk dizgi yapısını korumak için kullanın.
Çeviriyi Temizleyin - Temizle. Bütün öneriyi hızlı bir şekilde silmeniz gerekiyorsa kullanın.
Metin seçim kipi - Metin seçim kipi. Çevirilerin bir kısmını Çeviri Belleği (ÇB) veya Makine Çevirileri’nden (MÇ) kopyalamak istiyorsanız kullanın.

Bölüm 3 - Orta-alt alan

Bu bölüm faydalı olabilecek kaynakları içerir:

  • Diğer proje katılımcılarının çevirileri
  • Çeviri Belleği (ÇB) önerileri
  • Makine Çevirisi (MÇ) önerileri
  • Diğer dillere çeviriler

Önerilerden birini tıklayın ve otomatik olarak çeviri alanında görünecektir. Kendi önerileriniz için temel alın.

ÇM veya MÇ önerisini hızlı bir şekilde çeviri alanına kopyalamak ve kaydetmek için istenen öneri üzerindeki Kullan ve Kaydet simgesine tıklayın.

Diğer Diller bölümü, dizgi çevirilerini diğer hedef dillerde gözden geçirmenizi sağlar. Bu, çok dilli insanlar için ve bir dilin lehçelerini çevirirken yararlı bir ipucu olabilir.

Diğer diller

Eğer zaten doğru bir öneri olduğunu görürseniz, oy verin. Birkaç çeviriye oy vermek için Yan Yana Kipine geçmek daha uygun olacaktır.

Oy

Eğer bir düzeltmenseniz ve birden fazla çeviriyi gözden geçirmeyi ve onaylamayı planlıyorsanız — Yan Yana Kipine geçin.

Bölüm 4 - Sağ kenar çubuğu

Açıklamalar

Yorumlar sekmesini kullanarak kaynak dizginin anlamını veya ilgili diğer soruları tartışabilirsiniz. Diğer çevirmenlerin anlayabilmesi için projenin kaynak dilini kullanmanız önerilir. İletinizi belirli bir kişiye yönlendirmek için “@” ve kullanıcı adını kullanın.

Açıklamalar

Sorunları Bildirme

Ayrıca, Yorumlar sekmesinde, Sorun onay kutusunu işaretleyerek kaynak dizgiler veya çevirilerle ilgili sorunları proje yöneticilerine bildirebilirsiniz.

Mevcut sorun türleri:

  • Genel soru – Kaynak dizgi veya çevirileri ile ilgili genel soru.
  • Şu anki çeviri yanlış – Kaynak dizgiye eklenen çeviri yanlış ve düzeltme gerektiriyor.
  • Bağlamsal bilgi eksikliği – Dizginin anlamı açık değil ve ek açıklamalar gerektiriyor.
  • Kaynak dizgide hata – Kaynak dizgi metni yazım hataları veya başka diğer hataları içeriyor.

Çözülmemiş sorunları olan tüm dizgiler, Çözülmemiş Sorunları Olan seçenekleri kullanılarak süzülebilir.

Dizgileri Süzme hakkında daha fazlasını okuyun.

Sorun

Hataları düzeltmek veya bağlam eklemek ve sorunları çözmek için sorunlar proje yöneticilerine bildirilir. Ayrıca sorununuzu fare ile üzerine gelerek Düzenle’yebilir, Çöz’ebilir veya Sil’ebilirsiniz.

Sorun seçenekleri

Eğer proje sahibi veya yöneticileri Jira ile bütünleştirmeyi yapılandırdıysa, bildirilen tüm sorunlar Crowdin Düzenleyiciyi ziyaret etmeye gerek kalmadan daha fazla işleme ve çözüm için Jira paneline yönlendirilecektir.

Jira Bütünleştirmesi hakkında daha fazlasını okuyun.

ÇB Ara

ÇB Ara sekmesine giderek, proje yöneticileri tarafından sisteme yüklenen çevirilerin kasası olan Çeviri Belleği’nde mevcut tüm çevirileri gözden geçirebilirsiniz.

ÇB Ara sekmesi aşağıdaki seçenekleri sağlar:

  • Kaynak – Kaynak dilde eşleşmeleri arayın.
  • Hedef – Hedef dilde eşleşmeleri arayın.
  • Tahmini çeviri – Arama ifadesinin olası çevirisini vurgulayın.
  • Numeric equivalence – Diğer basamaklarla arama ifadesinden gelen basamakları eşleştirin.

Ek olarak, arama sonuçlarınızı en üst düzeye çıkarmak için aşağıdaki joker karakterleri arama ifadenizle kullanabilirsiniz:

Sonu veya başlangıcı farklı olabilen kelimeleri bulmak için bir yıldız işareti (*) yazın. Örnek: gün* gün, güneşli, günlük bulur Örnek: *yol yol, karayol, demiryol bulur

Sonun veya başlangıcın farklı olması zorunlu kelimeleri bulmak için bir artı işareti (+) yazın. Örnek: gün+ gün hariç, güneşli, günlük gündelik bulur Örnek: +yol yol hariç karayol, demiryol, havayol bulur

Kelimeleri aramanızın dışında tutmak için bir eksi işareti (-) yazın. Örnek: -Farklı kaydet

Kelimelerin tam birleşimini bulmak için tırnak işaretlerini kullanın. Örnek: “Farklı kaydet”

ÇB Ara

Terimler

Terimler sekmesi, dizgi için uygun varolan sözlüğü (varsa) görmek için kullanılabilir. Ayrıca terimleri proje sözlüğünde de arayabilirsiniz.  Eğer belirli terim projenin sözlüğünde yoksa, sistem size Vikipedi açıklamalarını gösterecektir.

Terimler

Yan Yana Kipi

Bu kip çoğunlukla art arda birden çok en iyi çeviriyi rahat oylamaya yönelik olmasına rağmen, Yan Yana kipinde çevirmenler de çeviri yapabilir, yöneticiler ve düzeltmenler en iyi çevirileri onaylayabilir.

Yan Yana kipine geçmek için sol üst köşedeki Ana menüye tıklayın ve Görünüm > Yan Yana’yı seçin.

Çevirmenler için

Çeviriyi beğendiyseniz oy vermek için artı işaretine, çeviri doğru görünmüyorsa eksi işaretine tıklayın. Daha sonra en çok olumlu oyu alan çeviriler dizgi için mevcut olan tüm çevirilerin üstünde görünecek.

Yan Yana Oy Verme

Düzeltmenler için

Dışa aktarmaya hazır olduklarından emin olmak için çevirileri inceleyin ve her bir çeviriyi ayrı olarak onaylamak için önerinin yanındaki Onayla simgesine tıklayın.

Dizgilerin tümünü veya birkaçını aynı anda onaylamak için soldaki kutuları işaretleyin ve sonra Onayla’ya tıklayın.

Yan Yana Düzeltme Okuması

Not: İncelenmesi gereken dizgileri bulmanıza yardımcı olması için KG denetimlerini etkinleştirdiğinizden emin olun. Bulunan sorunlar, düzeltim gerektiren çevrilmiş dizgilerin altında kırmızı renkle vurgulanacaktır.

KG sorunları

Çeviriler Önerme

Başka bir çeviri önermek için değiştirmek istediğiniz metne tıklayın ve tamamlandığında Kaydet’e tıklayın. Çeviriniz diğer öneriler listesine eklenecektir.

Öneriyi kaydedin

Çok Dilli Kipi

Çok dilli kipi, yan yana kipindeki gibi benzer özellikler sağlar ve çok dilli çevirmenlerin ve düzeltmenlerin aynı anda birden çok dille çalışmasına olanak tanır. Aynı anda çalışmak için en fazla on dil seçebilirsiniz. Sağ panel, çeviri girmekte olduğunuz dilin veya en son seçilen dilin dizgisinin çevirilerini gösterir.

Çok Dilli Kipi

Çok dilli kipine geçmek için sol üst köşedeki Ana menüye tıklayın, Görünüm > Çok Dilli’yi seçin, çalışmak istediğiniz dilleri seçin ve Uygula’ya tıklayın.

Yeni diller eklemek veya daha önce seçilenlerden bazılarını kaldırmak için sol üst köşedeki Ana menüye tıklayın, Dil’i seçin, alternatif olarak sol üst köşedeki Diller’e tıklayın, ardından dil listesinde gerekli değişiklikleri yapın ve Uygula’ya tıklayın.

Düzeltmenler İçin

Düzeltme okuması süreci, bir kerede dizgilerin tümü veya birkaçı için onayların onaylanması veya kaldırılması dışında, sistem çok dilli kipinin seçilen tüm dilleri için eylemi gerçekleştirir, çoğunlukla yan yana kipindekiyle aynı şekilde çalışır.

Süzgeci Çok Dilli Kipinde Kullanma

Çok dilli kipinde süzgeç seçeneklerini kullanırken, sistem seçilen dillerden en az biri için seçilen ölçütü karşılayan dizgileri gösterecek.

Bu davranış, aşağıdaki süzgeç seçenekleri için geçerlidir:

  • Çevrilmemiş
  • Onaylanmamış
  • Onaylanmış
  • KG sorunları
  • Makine Çevirileri
  • Gelişmiş Süzgeç > Çeviriler güncellendi
  • Gelişmiş Süzgeç > Çeviriler > Kısmen çevrilmiş (çoğullar)
  • Gelişmiş Süzgeç > Çeviriler > Kaynak dizgi ile aynı
  • Gelişmiş Süzgeç > Oylar

RTL Dilleri Çevirme

LTR ve RTL dilleri arasında çeviri yaparken, Düzenleyicide çeviri alanındaki bazı öğeler bir kez dışa aktarılacak şekilde görüntülenmeyebilir.

Dışa aktarılan dosyada RTL çevirilerinin doğru olarak görüntüleneceğinden emin olmak için çevirileri aşağıdaki şekilde yapmanızı öneririz:

  1. Kaynak metnin altındaki simgesine (veya Alt+C tuş birleşimine) tıklayın.
  2. Kaynak metinleri hedef dile çevirin.
  3. Yanlış görünseler bile, değişkenleri, etiketleri vb. çeviride değiştirmeden bırakın. Dışa aktarılan dosyada doğru konumlarda olacaklardır.

Öneriyi kaydedin

Düzenleyici Ayarları

Düzenleyici ayarlarını açmak için sağ üst köşedeki simgesine tıklayın.

Ayarlar

Düzenleyici Ayarları aşağıdaki ayarları içerir:

  • Çeviri Belleği Önerileri – çeviri alanında gösterilen çeviri belleği önerileri için en az benzerlik eşleşmesini (yüzde olarak) belirleyebilirsiniz.
  • Sıkışık dizgiler görünümü – eğer etkinleştirilirse, dizgi listesinde uzun dizgilerin sadece başlangıçları gösterilecektir.
  • KG denetimleri – eğer etkinleştirilirse, bazı yanlışı olan çeviriyi her kaydetmeye çalıştığınızda uyarı içeren açılır iletiler görünecek (noktalama işaretleri/etiketler/boşluk uyuşmazlığı, eksik değişkenler vb.)
    Doğrulayıcılar

  • Otomatik tamamlama – eğer etkinleştirilirse, çeviriyi yazarken çeviri tahmini ve otomatik çeviri tamamlama içeren açılır pencere görünecek.
  • Otomatik onayla – eğer etkinleştirildiyse, düzeltmenler veya daha yüksek izinlere sahip üyeler tarafından eklenen çeviriler otomatik olarak onaylanır.
  • HTML etiketleri görüntüleme – tüm HTML etiketlerine uygulanan Göster veya Gizle seçeneğini seçebilirsiniz. Otomatik’i seçmeniz durumunda, etiketler HTML, Haml, XML, Web XML, Markdown, Docx dosyalarında gizlenecek ancak diğer dosya biçimlerinde gösterilecektir. Etiketler gizlendiğinde şunu bekleyebilirsiniz, örneğin:
    <a href="https://sample.com">Örnek</a>
    

    şununla değiştirilecektir:

    <0>Örnek</0>
    
  • Renk TemasıAçık veya Koyu temayı ayarlayın veya Düzenleyicinin temayı cihaz sistemi ayarlarınıza dayanarak ayarlamasına izin vermek için Otomatik’i seçin.
    Ayarlar

Yararlı ipuçları

Klavye Kısayolları

Düzenleyicide hızlı bir şekilde işlem yapmak için klavye kısayollarını kullanın. Sağ üst köşedeki klavye simgesine tıklayarak klavye kısayolları listesini gözden geçirin. Kısayol tuşlarının çoğu kişisel tercihlerinize göre özelleştirilebilir. Gerekli tuş birleşimine tıklayın ve klavyenizin yardımıyla bunu değiştirin.

Klavye Kısayolları

Tek bir tıklamayla en çok kullanılan menü öğelerine kolay erişim:

  • Dil – şu anki dile tıklayın (aşağıdaki ekran görüntüsündeki Fransızca)
  • Dosyalar – şu anki dosya adına tıklayın (aşağıdaki ekran görüntüsündeki impact.xml)
    Hızlı erişim

Kaynak kelimeler için yararlı seçenekler

Belirli bir kelime veya ifade için Çeviri Belleği önerilerini gözden geçirmek için bunu kaynak dizgide seçin ve menüden ÇB Ara’yı seçin. Proje terminolojisinde ve Vikipedi’de bir kelime veya ifade açıklaması da arayabilirsiniz.

Not: Bu bölümdeki Terim Oluştur seçeneği sadece yöneticiler tarafından kullanılabilir.

Terim arayın

Başka Bir Dosyaya Geçme

Dizgileri diğer dosyalardan çevirmek için şu adımları izleyin:

  1. Ana menüye tıklayın veya sol üst köşedeki şu anki dosya adına tıklayın.
  2. Dosya > Aç’ı seçin.
    Dosya açın
  3. Gerekli dosyayı seçin ve ’a tıklayın. Alternatif olarak, gerekli dosyaya yalnızca çift tıklayın.
    Dosya seçin

Projenin tüm dizgilerini görmek için sol üst köşedeki Ana menüye tıklayın, Dosya > Tüm Dizgiler’e tıklayın. Alternatif olarak, sol üst köşedeki şu anki dosya adına > Tüm Dizgiler’e tıklayın.

Önerilen Çevirilerde Değiştirin

Çevirilerde Değiştir özelliğini kullanarak önerilen çevirileri kolayca bulabilir ve değiştirebilirsiniz.

Önceden eklediğiniz çevirileri yenileriyle değiştirmek için şu adımları izleyin:

  1. Projesi sayfasında gerekli dili seçin.
  2. Tüm Dizgiler > Çeviriye tıklayın veya çeviri için bir dosya seçin.
  3. Sol üst köşedeki Ana menüye tıklayın.
  4. Dosya > Çevirilerde Değiştir’e tıklayın.
    Çevirileri değiştirin
  5. Değiştirmek istediğiniz kelimeyi, ifadeyi veya cümleyi ve bununla değiştirilecek metni girin.
    Metin ekleyin
  6. Değiştirilecek dizgileri bulmak için Önizle’ye tıklayın.
    Önizleyin
  7. Değiştirmek istediğiniz çevirileri seçin ve tamamlamak için Seçileni Değiştir’e tıklayın.

Gelişmiş Süzgeç

Dizgileri süz simgesine tıklayarak ve Gelişmiş Süzgeç seçeneğini seçerek özel bir dizgi süzgeci oluşturabilirsiniz.
Dizgileri sıralamak için özel ihtiyaçlarınıza dayanarak birden çok süzme parametresi (örn. dizgiler eklendi, dizgiler güncellendi, çeviriler güncellendi, Etiketler ve daha fazlası) seçebilirsiniz. Bu, gerekli bilgileri daha hızlı bulmanıza yardımcı olabilir.

Aşağıdaki ekran görüntüsünde, dizgilerin Azalan sırada Alfabe’ye göre sıralanmasının yanı sıra, Çeviriler güncellendi aralığı, süzülen dizgilerin işaretlenmesi gereken Etiketler, Yorumlar, Görünürlük ve Onaylayan parametrelerine göre süzüldüğünü görebilirsiniz. Gelişmiş Süzgeç

Bağlamı Yan Yana Kipinde Gizleyin

Bağlam varsayılan olarak gösterilir. Bağlamı ve çeviri ya da onay tarihi, öneri yazarları gibi diğer bilgileri gizlemek için Bilgi simgesini kullanın. Herhangi bir bağlam olmadan, dizgiler ekranda daha az yer kaplar.

Bağlamı Gizleyin

Düzenleyicide Görevler

Bir çevirmene veya düzeltmene bir görev atandıktan sonra, tüm görev ayrıntılarına düzenleyiciden erişilebilir:

  1. Görevin adı araç çubuğunun üstünde görüntülenir.
  2. Süzgeçler ve aramalar sadece belirli bir göreve uygulanır.
  3. Görev ayrıntılarına sol üst köşedeki menüye tıklayarak erişilebilir.

Görev menüsü aşağıdaki bileşenlerden ve özelliklerden oluşur:

  • görevin adı, bitiş tarihi, dili ve türü
  • belirli görev için çevirileri indirme ve yükleme seçenekleri
  • belirli görev (“Düzenleyiciden Çık” düğmesi) düzenleyicisinden çıkma ve görev listesine dönme imkanı Görev Menüsü

Bu makale yararlı oldu mu?